MediaMTX versions from 1.15.0 up to but not including 1.18.0 are affected by CVE-2026-27143, a vulnerability stemming from a vulnerable dependency. The issue is resolved in version 1.18.0. The vulnerability has a medium severity with a CVSS 4.0 base score of 6.9.