Skip to main content
VulnerabilityPublished

CVE-2026-114613: Miniforge3 · MessagePack is the serializer implementation for Python msgpack

Affects miniforge3Source GCVE Database

0
Compare
Authoritative record:CVE-2026-114613· High 7.5

Not known to be exploited · CVSS 7.5 High : upgrade to 26.7.2.1-r0 soon.

Data as of 5 Nov 2026, 01:59 UTC

CVSS 3.1 base score
7.5High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (GitHub_M)CVSS 3.17.5
Patch
Available – fixed in 26.7.2.1-r0
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 22 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.

What to do

Upgrade miniforge3 to 26.7.2.1-r0.

Affected software

ProductAffectedFixed in
CleanStartminiforge3pkg:apk/cleanstart/miniforge3?arch=x86_64Other threatsAffected
  • <26.7.2.1-r0
Fixed in
  • 26.7.2.1-r0
CleanStartminiforge3pkg:apk/cleanstart/miniforge3?arch=aarch64Other threatsAffected
  • <26.7.2.1-r0
Fixed in
  • 26.7.2.1-r0

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Apply the official patch by upgrading miniforge3 to version 26.7.2.1-r0 or later. This version contains the fix for the vulnerability. No additional mitigation steps are indicated.

Description

A high-severity vulnerability (CVE-2026-114613) affects the miniforge3 package, specifically in the MessagePack serializer implementation for Python msgpack. The vulnerability impacts versions prior to 26.7.2.1-r0 and can cause a denial of service (availability impact) without compromising confidentiality or integrity. A patch is available in version 26.7.2.1-r0.

References

Community reviews

Loading reviews…