CVE-2026-97687: Miniforge3 · urllib3 is an HTTP client library for Python
Affects miniforge3Source GCVE Database
Not known to be exploited · CVSS 7.6 High : upgrade to 26.7.2.1-r0 soon.
Data as of 5 Nov 2026, 02:00 UTC
- Patch
- Available – fixed in 26.7.2.1-r0
CVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:P/VC:H/VI:H/VA:N/SC:N/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:XExploitation evidence
Disclosed: evidence found.
CVE published 5 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade miniforge3 to 26.7.2.1-r0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
CleanStartminiforge3pkg:apk/cleanstart/miniforge3?arch=x86_64Other threats | Affected
| Fixed in
|
CleanStartminiforge3pkg:apk/cleanstart/miniforge3?arch=aarch64Other threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Users should upgrade miniforge3 to version 26.7.2.1-r0 or later to remediate this vulnerability. Since a patch is available, applying this official fix is the recommended mitigation.
Description
A high-severity security vulnerability (CVE-2026-97687) affects the miniforge3 package due to an issue in urllib3, a Python HTTP client library. Versions of miniforge3 prior to 26.7.2.1-r0 are impacted. A fix is available in version 26.7.2.1-r0.