Kit Kit (formerly ConvertKit) convertkit · Missing Authorization Vulnerability
Source GCVE Database
Not known to be exploited · CVSS 5.3 Medium : upgrade to 3.4.8 when convenient.
Data as of 29 Oct 2026, 15:56 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 5.3 |
|---|
- Patch
- Available – fixed in 3.4.8
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 29 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Kit (formerly ConvertKit) to 3.4.8.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Kit (formerly ConvertKit)convertkit | Affected
| Fixed in
|
AI-suggested
Since this is a missing authorization issue, it is recommended to review and correctly configure access control settings in affected versions. Monitor vendor advisories for any forthcoming patches or official fixes. If you cannot patch yet, restrict access to the affected application where possible and apply principle of least privilege to limit exposure.
Description
A missing authorization vulnerability exists in Kit Kit (formerly ConvertKit) up to version 3.4.7. This flaw allows exploitation of incorrectly configured access control security levels, potentially enabling unauthorized access to certain resources or functions. The vulnerability has a CVSS 3.1 base score of 5.3, indicating a medium severity impact primarily affecting confidentiality without impacting integrity or availability.