LeapWorx Premium Blocks – Gutenberg Blocks · Missing Authorization Vulnerability
Source GCVE Database
Not known to be exploited · CVSS 5.3 Medium : upgrade to 2.3.19 when convenient.
Data as of 7 Nov 2026, 16:18 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 5.3 |
|---|
- Patch
- Available – fixed in 2.3.19
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 7 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 7 Nov 2026.
What to do
Upgrade Premium Blocks – Gutenberg Blocks for WordPress to 2.3.19.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Premium Blocks – Gutenberg Blocks for WordPresspremium-blocks-for-gutenberg | Affected
| Fixed in
|
AI-suggested
Avoid exposing the plugin to untrusted users until a patch is available.
Description
A missing authorization vulnerability exists in LeapWorx Premium Blocks – Gutenberg Blocks for WordPress, affecting versions up to 2.3.18. This flaw allows unauthorized remote attackers to exploit incorrectly configured access control, potentially leading to unauthorized information disclosure. The vulnerability has a CVSS 3.1 base score of 5.3, indicating medium severity with low complexity and no required privileges or user interaction.