Melapress Melapress Role Editor melapress-role-editor · Missing Authorization Vulnerability
Source GCVE Database
Not known to be exploited · CVSS 7.1 High : upgrade to 1.4.0 soon.
Data as of 8 Nov 2026, 20:47 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 7.1 |
|---|
- Patch
- Available – fixed in 1.4.0
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 8 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 8 Nov 2026.
What to do
Upgrade Melapress Role Editor to 1.4.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Melapress Role Editormelapress-role-editor | Affected
| Fixed in
|
AI-suggested
Until then, restrict access to the plugin to trusted users only and review role permissions carefully to minimize exposure.
Description
A missing authorization vulnerability exists in Melapress Role Editor (melapress-role-editor) up to version 1.3.0. This flaw allows exploitation of incorrectly configured access control security levels, potentially leading to unauthorized access. The vulnerability has a CVSS 3.1 score of 7.1, indicating high severity.