Unlimited Elements Unlimited Elements · Missing Authorization Vulnerability
Source GCVE Database
Not known to be exploited · CVSS 4.3 Medium : upgrade to 2.0.27 when convenient.
Data as of 30 Oct 2026, 23:35 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 4.3 |
|---|
- Patch
- Available – fixed in 2.0.27
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 30 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Unlimited Elements For Elementor (Free Widgets, Addons, Templates) to 2.0.27.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Unlimited Elements For Elementor (Free Widgets, Addons, Templates)unlimited-elements-for-elementor | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restricting plugin access to trusted users and minimizing privileges may reduce risk.
Description
A missing authorization vulnerability exists in the Unlimited Elements For Elementor plugin (Free Widgets, Addons, Templates) up to version 2.0.26. This flaw allows exploitation of incorrectly configured access control security levels, potentially enabling unauthorized access to certain functionality or data. The vulnerability has a medium severity rating with a CVSS score of 4.3. No public exploits or known active exploitation have been reported.
References
- nvd.nist.gov/vuln/detail/CVE-2026-62023 (opens in a new tab)
- patchstack.com/database/wordpress/plugin/unlimited-elements-for-elementor/vulnerability/wordpress-unlimited-elements-for-elementor-free-widgets-addons-templates-plugin-2-0-26-broken-access-control-vulnerability?_s_id=cve (opens in a new tab)