Webba Plugins Webba Booking webba-booking-lite · Missing Authorization Vulnerability
Source GCVE Database
Not known to be exploited · CVSS 5.4 Medium : upgrade to 6.5.5 when convenient.
Data as of 30 Oct 2026, 20:21 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 5.4 |
|---|
- Patch
- Available – fixed in 6.5.5
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 30 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Webba Booking to 6.5.5.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Webba Bookingwebba-booking-lite | Affected
| Fixed in
|
AI-suggested
Since the vulnerability involves missing authorization due to misconfiguration, it is recommended to review and correctly configure access control settings in Webba Booking plugin installations. Monitor vendor advisories for any forthcoming patches or official fixes.
Description
A missing authorization vulnerability exists in Webba Plugins Webba Booking (webba-booking-lite) up to version 6.5.4. This flaw allows exploitation of incorrectly configured access control security levels, potentially leading to unauthorized information disclosure and modification. The vulnerability has a CVSS 3.1 base score of 5.4, indicating a medium severity level.