Skip to main content
CVE-2025-63031VulnerabilityPublished Updated

WP Grids EasyTest · Missing Authorization Vulnerability

Source GCVE Database

0
Authoritative record:CVE-2025-63031· Medium 5.3

Not known to be exploited · CVSS 5.3 Medium : upgrade to 1.0.2 when convenient.

Data as of 28 Oct 2026, 17:11 UTC

CVSS 3.1 base score
5.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 11% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.0.2
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 31 Dec 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade EasyTest – Simplify A/B Testing to 1.0.2.

Affected software

ProductAffectedFixed in
EasyTest – Simplify A/B TestingconvertproAffected
  • <1.0.2
Fixed in
  • 1.0.2

AI-suggested

If you cannot patch yet, restricting access to the affected plugin or disabling it may reduce risk.

Description

A missing authorization vulnerability in WP Grids EasyTest up to version 1.0.1 allows attackers to exploit incorrectly configured access control security levels. This vulnerability can lead to unauthorized modification of data without requiring user interaction or privileges.

References

Community reviews

Loading reviews…