WP ManageNinja LLC Fluent Booking fluent-booking · Missing Authorization Vulnerability
Source GCVE Database
Not known to be exploited · CVSS 5.4 Medium : upgrade to 2.6.0 when convenient.
Data as of 7 Nov 2026, 16:17 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 5.4 |
|---|
- Patch
- Available – fixed in 2.6.0
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 7 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 7 Nov 2026.
What to do
Upgrade Fluent Booking to 2.6.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Fluent Bookingfluent-booking | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, review and tighten access control configurations in the Fluent Booking plugin to prevent unauthorized access.
Description
A Missing Authorization vulnerability exists in WP ManageNinja LLC Fluent Booking plugin versions up to 2.5.0. This flaw allows exploitation of incorrectly configured access control security levels, potentially leading to unauthorized access or actions. The vulnerability has a medium severity rating with a CVSS score of 5.4.