WP ManageNinja LLC Fluent CRM fluent-crm · Missing Authorization Vulnerability
Source GCVE Database
Not known to be exploited · CVSS 5.4 Medium : upgrade to 3.3.0 when convenient.
Data as of 30 Oct 2026, 20:19 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 5.4 |
|---|
- Patch
- Available – fixed in 3.3.0
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 30 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Fluent CRM to 3.3.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Fluent CRMfluent-crm | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, review and tighten access control configurations in Fluent CRM to prevent unauthorized access.
Description
A missing authorization vulnerability exists in WP ManageNinja LLC Fluent CRM up to version 3.2.6. This flaw allows exploitation of incorrectly configured access control security levels, potentially leading to unauthorized access or actions within the application. The vulnerability has a CVSS 3.1 base score of 5.4, indicating a medium severity level.