Skip to main content
CVE-2026-122670VulnerabilityPublished

WP SYNTEX Polylang polylang · Missing Authorization Vulnerability

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-122670· Medium 5.4

Not known to be exploited · CVSS 5.4 Medium : upgrade to 3.9.1 when convenient.

Data as of 7 Nov 2026, 01:06 UTC

CVSS 3.1 base score
5.4Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (Patchstack)CVSS 3.15.4
Patch
Available – fixed in 3.9.1
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 6 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.

What to do

Upgrade Polylang to 3.9.1.

Affected software

ProductAffectedFixed in
PolylangpolylangAffected
  • <3.9.1
Fixed in
  • 3.9.1

Description

A missing authorization vulnerability exists in WP SYNTEX Polylang plugin versions up to 3.9. This flaw allows exploitation of incorrectly configured access control security levels, potentially leading to unauthorized information disclosure and modification. The vulnerability has a medium severity rating with a CVSS score of 5.4.

References

Community reviews

Loading reviews…