Skip to main content
VulnerabilityPublished

CVE-2026-14330: pipewire security update

Affects pipewireSource GCVE Database

0
Compare
Authoritative record:CVE-2026-14330· Medium 5.5

Not known to be exploited · CVSS 5.5 Medium : upgrade to 1.4.11-1.el10_2.2 when convenient.

Data as of 3 Nov 2026, 00:00 UTC

CVSS 3.1 base score
5.5Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (redhat)CVSS 3.15.5
Patch
Available – fixed in 1.4.11-1.el10_2.2
CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 1 Jul 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2 Nov 2026.

What to do

Upgrade the AlmaLinux to 1.4.11-1.el10_2.2.

Affected software

ProductAffectedFixed in
AlmaLinux 10pipewireAffected
  • <1.4.11-1.el10_2.2
Fixed in
  • 1.4.11-1.el10_2.2
AlmaLinux 10pipewire-alsaAffected
  • <1.4.11-1.el10_2.2
Fixed in
  • 1.4.11-1.el10_2.2
AlmaLinux 10pipewire-develAffected
  • <1.4.11-1.el10_2.2
Fixed in
  • 1.4.11-1.el10_2.2
AlmaLinux 10pipewire-gstreamerAffected
  • <1.4.11-1.el10_2.2
Fixed in
  • 1.4.11-1.el10_2.2
AlmaLinux 10pipewire-jack-audio-connection-kitAffected
  • <1.4.11-1.el10_2.2
Fixed in
  • 1.4.11-1.el10_2.2
AlmaLinux 10pipewire-jack-audio-connection-kit-develAffected
  • <1.4.11-1.el10_2.2
Fixed in
  • 1.4.11-1.el10_2.2

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A security update fixing this vulnerability is available in PipeWire version 1.4.11-1.el10_2.2. Users of affected Red Hat Enterprise Linux 10 systems should apply this update promptly. Refer to the Red Hat advisory RHSA-2026:93442 and the update instructions at https://access.redhat.com/articles/11258 for detailed remediation steps.

Description

A moderate severity security vulnerability (CVE-2026-14330) affecting PipeWire, a multimedia server for Linux and Unix-like systems, has been identified. The flaw is a stack overflow in the Pulse Server component caused by alloca usage. This vulnerability is fixed in PipeWire version 1.4.11-1.el10_2.2. Red Hat has issued an advisory and update for affected Red Hat Enterprise Linux 10 variants to address this issue.

References

Community reviews

Loading reviews…