CVE-2026-107570: mutt security update
Affects muttSource GCVE Database
Not known to be exploited · CVSS 2.5 Low : upgrade to 2.2.12-5.oe2403sp1 when convenient.
Data as of 29 Oct 2026, 10:47 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 4% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.2.12-5.oe2403sp1
CVSS:3.1/AV:L/AC:H/PR:N/UI:R/S:U/C:N/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 29 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade mutt to 2.2.12-5.oe2403sp1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
openEuler 24.03-LTS-SP1muttpkg:rpm/openEuler/mutt&distro=openEuler-24.03-LTS-SP1Other threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Users should upgrade mutt to version 2.2.12-5.oe2403sp1 or later, where this vulnerability is fixed. Since a patch is available, applying the official update is the recommended remediation. No additional mitigation steps are indicated by the vendor.
Description
A heap out-of-bounds write vulnerability exists in the mutt email client in the convert_file_from_to() function. This flaw can be triggered via a crafted Content-Type header when an email is used as a template. The issue affects versions prior to 2.2.12-5.oe2403sp1 and has a low severity rating.