Skip to main content
VulnerabilityPublished

CVE-2026-107570: mutt security update

Affects muttSource GCVE Database

0
Compare

Not known to be exploited · CVSS 2.5 Low : upgrade to 2.2.12-5.oe2203sp4 when convenient.

Data as of 29 Oct 2026, 10:47 UTC

CVSS 3.1 base score
2.5Low
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 4% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2.2.12-5.oe2203sp4
CVSS:3.1/AV:L/AC:H/PR:N/UI:R/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 29 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade mutt to 2.2.12-5.oe2203sp4.

Affected software

ProductAffectedFixed in
openEuler 22.03-LTS-SP4muttpkg:rpm/openEuler/mutt&distro=openEuler-22.03-LTS-SP4Other threatsAffected
  • <2.2.12-5.oe2203sp4
Fixed in
  • 2.2.12-5.oe2203sp4

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A security fix is available in Mutt version 2.2.12-5.oe2203sp4. Users and administrators should upgrade to this version or later to remediate the vulnerability. No additional mitigation steps are indicated.

Description

A heap out-of-bounds write vulnerability exists in the convert_file_from_to() function of the Mutt email client. This flaw can be triggered via a crafted Content-Type header when an email is used as a template. The issue affects versions prior to 2.2.12-5.oe2203sp4 and has a low severity rating.

References

Community reviews

Loading reviews…