Skip to main content
VulnerabilityPublished

CVE-2026-107570: mutt security update

Affects muttSource GCVE Database

0
Compare

Not known to be exploited · CVSS 2.5 Low : upgrade to 2.2.12-5.oe2403sp3 when convenient.

Data as of 29 Oct 2026, 10:37 UTC

CVSS 3.1 base score
2.5Low
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 4% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2.2.12-5.oe2403sp3
CVSS:3.1/AV:L/AC:H/PR:N/UI:R/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 29 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade mutt to 2.2.12-5.oe2403sp3.

Affected software

ProductAffectedFixed in
openEuler 24.03-LTS-SP3muttpkg:rpm/openEuler/mutt&distro=openEuler-24.03-LTS-SP3Other threatsAffected
  • <2.2.12-5.oe2403sp3
Fixed in
  • 2.2.12-5.oe2403sp3

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Apply the official patch by upgrading mutt to version 2.2.12-5.oe2403sp3 or later, which fixes the heap out-of-bounds write vulnerability. No additional mitigation is indicated by the vendor advisory.

Description

A heap out-of-bounds (OOB) write vulnerability exists in the mutt email client in the function convert_file_from_to() triggered by a crafted Content-Type header. This flaw allows an attacker to cause an OOB write when an email is used as a template. The issue affects versions prior to 2.2.12-5.oe2403sp3 and has been assigned CVE-2026-107570. The vulnerability has a low severity score and requires local access with high attack complexity and user interaction. A patch is available in version 2.2.12-5.oe2403sp3.

References

Community reviews

Loading reviews…