Skip to main content
Report · Bleeping ComputerAbout CVE-2026-44963Published

New Veeam vulnerability exposes backup servers to RCE attacks

Source Bleeping Computer

0
Compare
Authoritative record:CVE-2026-44963· Critical 9.4

Not known to be exploited · CVSS 9.4 Critical : upgrade to 12.3.2 as a priority.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 4.0 base score
9.4Critical
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 12.3.2
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:H/VA:H/SC:H/SI:H/SA:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 9 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Backup and Replication to 12.3.2.

Affected software

ProductAffectedFixed in
VeeamBackup and ReplicationAffected
  • <12.3.2
Fixed in
  • 12.3.2

AI-suggested

A security update fixing this vulnerability is available in Veeam Backup & Replication version 12.3.2.4854. Users should upgrade to this version or later immediately. Version 13.x and later are not affected due to architectural changes. Veeam strongly recommends applying the patch without delay to prevent exploitation. There are no indications that the vulnerability is mitigated by default or that no action is required.

Description

A critical remote code execution (RCE) vulnerability (CVE-2026-44963) affects Veeam Backup & Replication (VBR) versions up to 12.3.2.4465. This flaw allows any authenticated domain user with low privileges to execute code remotely on domain-joined backup servers. The vulnerability is fixed in version 12.3.2.4854 and does not affect version 13.x due to architectural changes.

References

Community reviews

Loading reviews…