CVE-2025-23345: Nvidia graphics drivers 304 · NVIDIA Display Driver for Windows and Linux contains a vulnerability in
Affects nvidia-graphics-drivers-304Source GCVE Database
Not known to be exploited · CVSS 4.4 Medium · fixed in 535.274.02-0ubuntu0.20.04.1 : update nvidia-graphics-drivers-304 when convenient.
Data as of 6 Nov 2026, 05:48 UTC
- Patch
- Available – fixed in 535.274.02-0ubuntu0.20.04.1, 570.195.03-0ubuntu0.20.04.1, 570.195.03-0ubuntu0.20.04.2 +11
CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 23 Oct 2025
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade to a fixed release listed under Affected software.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
Ubuntu 26.10nvidia-graphics-drivers-570pkg:deb/ubuntu/nvidia-graphics-drivers-570?arch=source&distro=stonkingOther threats | Affected
| Fixed in– |
Ubuntu 26.10nvidia-graphics-drivers-570-serverpkg:deb/ubuntu/nvidia-graphics-drivers-570-server?arch=source&distro=stonkingOther threats | Affected
| Fixed in– |
Ubuntu 26.04 LTSnvidia-graphics-drivers-535-serverpkg:deb/ubuntu/nvidia-graphics-drivers-535-server?arch=source&distro=resoluteOther threats | Affected
| Fixed in– |
Ubuntu 26.04 LTSnvidia-graphics-drivers-550pkg:deb/ubuntu/nvidia-graphics-drivers-550?arch=source&distro=resoluteOther threats | Affected
| Fixed in– |
Ubuntu 26.04 LTSnvidia-graphics-drivers-550-serverpkg:deb/ubuntu/nvidia-graphics-drivers-550-server?arch=source&distro=resoluteOther threats | Affected
| Fixed in– |
Ubuntu 26.04 LTSnvidia-graphics-drivers-560pkg:deb/ubuntu/nvidia-graphics-drivers-560?arch=source&distro=resoluteOther threats | Affected
| Fixed in– |
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
A patch is available and users should upgrade to the fixed versions listed, such as 535.274.02-0ubuntu0.20.04.1 or later. Applying these updates will remediate the vulnerability. No additional mitigation steps are indicated by the vendor advisory.
Description
NVIDIA Display Driver for Windows and Linux versions prior to certain fixed releases contain a vulnerability in the video decoder that could allow an attacker to cause an out-of-bounds read. Exploitation may lead to denial of service or limited information disclosure. The vulnerability has a medium severity with a CVSS score of 4.4. Fixed versions are available and users should update to these to mitigate the risk.