Skip to main content
CVE-2026-7482VulnerabilityPublished Updated

SUSE ollama · ollama-0.33.1-1.1 on GA media

Affects SUSE ollamaSource GCVE Database

0
Compare
Authoritative record:CVE-2026-7482· Critical 9.1

Not known to be exploited · CVSS 9.1 Critical.

Data as of 31 Oct 2026, 20:20 UTC

CVSS 3.1 base score
9.1Critical
How severe the flaw is on the 0–10 CVSS scale.
EPSS
2.2% chance of exploitation in 30 days – higher than 82% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 4 May 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.

What to do

Affected software

ProductAffectedFixed in
openSUSEopensuse/ollamapkg:rpm/opensuse/ollamaOther threatsAffected
  • =0.33.1-1.1.aarch64
  • =0.33.1-1.1.ppc64le
Fixed in–

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Users should update to ollama-0.33.1-1.1 or later from the GA media of openSUSE Tumbleweed to apply the security fixes. No additional mitigation guidance is provided.

Description

Multiple security issues were addressed in the ollama-0.33.1-1.1 package included in the GA media of openSUSE Tumbleweed. The specific vulnerabilities fixed are not detailed in the provided information. The severity of these issues is assessed as medium.

References

Community reviews

Loading reviews…