OpenAM before 16.1.4 and its client SDK fail to sufficiently validate responses on the internal server-to-server SOAP
Source GCVE Database
Not known to be exploited · CVSS 6.1 Medium : upgrade to 16.1.4 when convenient.
Data as of 8 Nov 2026, 06:47 UTC
Thin evidence
One scorer or none| CNA (VulnCheck) | CVSS 4.0 | 6.1 |
|---|---|---|
| CNA (VulnCheck) | CVSS 3.1 | 6.8 |
- Patch
- Available – fixed in 16.1.4
CVSS:4.0/AV:A/AC:H/AT:P/PR:N/UI:N/VC:N/VI:H/VA:H/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 8 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 7 Nov 2026.
What to do
Upgrade OpenAM to 16.1.4.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| OpenIdentityPlatformOpenAM | Affected
| Fixed in
|
MavenOpenAMpkg:maven/OpenAMOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
A fixed version 16.1.4 or later addresses this vulnerability. Until patched, avoid exposing the internal server-to-server SOAP channel to untrusted networks and ensure traffic is encrypted to prevent interception.
Description
OpenAM versions before 16.1.4 and its client SDK have a vulnerability in the internal server-to-server SOAP communication channel where responses are not sufficiently validated. This flaw allows attackers positioned on the network to impact the integrity and availability of the system. Specifically, attackers who can intercept unencrypted traffic or control a site server may crash receiving processes, tamper with writable files, and potentially execute code.