Skip to main content
CVE-2026-123537VulnerabilityPublished

OpenAM before 16.1.4 contains a server-side request forgery vulnerability that allows parties registering UMA resource

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-123537· Medium 5.3

Not known to be exploited · CVSS 5.3 Medium : upgrade to 16.1.4 when convenient.

Data as of 8 Nov 2026, 06:47 UTC

CVSS 4.0 base score
5.3Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (VulnCheck)CVSS 4.05.3
CNA (VulnCheck)CVSS 3.15.0
Patch
Available – fixed in 16.1.4
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:L/VI:N/VA:N/SC:L/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 8 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 7 Nov 2026.

What to do

Upgrade OpenAM to 16.1.4.

Affected software

ProductAffectedFixed in
OpenIdentityPlatformOpenAMAffected
  • <16.1.4
Fixed in
  • 16.1.4
MavenOpenAMpkg:maven/OpenAMOther threatsAffected
  • <16.1.4
Fixed in
  • 16.1.4

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A fixed version, 16.1.4, is available that addresses this SSRF vulnerability. Users should upgrade OpenAM to version 16.1.4 or later to remediate this issue. No other mitigation or temporary workaround is indicated.

Description

OpenAM versions prior to 16.1.4 have a server-side request forgery (SSRF) vulnerability. This flaw allows attackers registering UMA resource sets to cause OpenAM to make internal network requests by specifying unvalidated scope description URLs. The vulnerability can be exploited to probe internal hosts or cloud metadata endpoints when OpenAM sends pending-request notification emails.

References

Community reviews

Loading reviews…