Skip to main content
VulnerabilityPublished

CVE-2026-123537: OpenIdentityPlatform OpenAM · Server-Side Request Forgery (SSRF)

Affects OpenIdentityPlatform OpenAMSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 5.3 Medium : upgrade to 16.1.4 when convenient.

Data as of 8 Nov 2026, 02:17 UTC

CVSS 4.0 base score
5.3Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (VulnCheck)CVSS 4.05.3
CNA (VulnCheck)CVSS 3.15.0
Patch
Available – fixed in 16.1.4
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:L/VI:N/VA:N/SC:L/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 8 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 7 Nov 2026.

What to do

Upgrade OpenIdentityPlatform OpenAM to 16.1.4.

Affected software

ProductAffectedFixed in
OpenIdentityPlatformOpenAMAffected
  • <16.1.4
Fixed in
  • 16.1.4
MavenOpenAMpkg:maven/OpenAMOther threatsAffected
  • <16.1.4
Fixed in
  • 16.1.4

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade OpenAM to version 16.1.4 or later, where this SSRF vulnerability is fixed. No other mitigation or temporary workaround is indicated in the provided data.

Description

OpenAM versions before 16.1.4 contain a server-side request forgery (SSRF) vulnerability. This flaw allows attackers registering UMA resource sets to specify scope description URLs that trigger internal HTTP requests. These requests can target internal hosts or cloud metadata endpoints when OpenAM sends pending-request notification emails, enabling internal network probing. The vulnerability is fixed in version 16.1.4.

References

Community reviews

Loading reviews…