CVE-2026-123549: OpenIdentityPlatform OpenAM · Improper Privilege Management
Affects OpenIdentityPlatform OpenAMSource CVE Database V5
Not known to be exploited · CVSS 9.3 Critical : upgrade to 16.1.4 as a priority.
Data as of 8 Nov 2026, 02:06 UTC
Thin evidence
One scorer or none| CNA (VulnCheck) | CVSS 4.0 | 9.3 |
|---|---|---|
| CNA (VulnCheck) | CVSS 3.1 | 9.8 |
- Patch
- Available – fixed in 16.1.4
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 8 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 7 Nov 2026.
What to do
Upgrade OpenIdentityPlatform OpenAM to 16.1.4.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| OpenIdentityPlatformOpenAM | Affected
| Fixed in
|
MavenOpenAMpkg:maven/OpenAMOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade OpenAM to version 16.1.4 or later, where this vulnerability is fixed. No other mitigations are indicated by the vendor advisory.
Description
OpenAM versions prior to 16.1.4 contain a privilege management vulnerability that allows anonymous attackers to bypass attribute restrictions during self-registration. This flaw enables attackers to assign themselves to administrative groups via legacy self-service REST endpoints or the User Self-Service flow, resulting in full administrative control over OpenAM.