Skip to main content
VulnerabilityPublished

CVE-2026-123548: OpenIdentityPlatform OpenAM · Open Redirect

Affects OpenIdentityPlatform OpenAMSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 2.3 Low : upgrade to 16.1.4 when convenient.

Data as of 8 Nov 2026, 02:06 UTC

CVSS 4.0 base score
2.3Low
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (VulnCheck)CVSS 4.02.3
CNA (VulnCheck)CVSS 3.14.7
Patch
Available – fixed in 16.1.4
CVSS:4.0/AV:N/AC:H/AT:P/PR:N/UI:P/VC:L/VI:L/VA:N/SC:L/SI:L/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 8 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 7 Nov 2026.

What to do

Upgrade OpenIdentityPlatform OpenAM to 16.1.4.

Affected software

ProductAffectedFixed in
OpenIdentityPlatformOpenAMAffected
  • <16.1.4
Fixed in
  • 16.1.4
MavenOpenAMpkg:maven/OpenAMOther threatsAffected
  • <16.1.4
Fixed in
  • 16.1.4

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade OpenIdentityPlatform OpenAM to version 16.1.4 or later, where the open redirect vulnerability has been fixed. No other specific mitigations are indicated by the vendor advisory.

Description

OpenIdentityPlatform OpenAM versions before 16.1.4 contain an open redirect vulnerability. This occurs because certain logout and authentication pages do not validate destination URLs against allowed lists, allowing attackers to craft links that redirect users to arbitrary external sites. The vulnerability has a low CVSS score and is fixed in version 16.1.4.

References

Community reviews

Loading reviews…