CVE-2026-123553: OpenIdentityPlatform OpenAM · Use of Default Credentials
Affects OpenIdentityPlatform OpenAMSource CVE Database V5
Not known to be exploited · CVSS 6.9 Medium : upgrade to 16.1.4 when convenient.
Data as of 8 Nov 2026, 02:06 UTC
Thin evidence
One scorer or none| CNA (VulnCheck) | CVSS 4.0 | 6.9 |
|---|---|---|
| CNA (VulnCheck) | CVSS 3.1 | 6.5 |
- Patch
- Available – fixed in 16.1.4
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:L/VI:L/VA:N/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 8 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 7 Nov 2026.
What to do
Upgrade OpenIdentityPlatform OpenAM to 16.1.4.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| OpenIdentityPlatformOpenAM | Affected
| Fixed in
|
MavenOpenAMpkg:maven/OpenAMOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade OpenAM to version 16.1.4 or later, where the default credentials issue is fixed. No other mitigation is indicated by the vendor advisory.
Description
OpenAM versions prior to 16.1.4 include built-in identities with default passwords that are the same across all installations and publicly known. This allows unauthenticated remote attackers to log in as these identities and obtain authenticated sessions. Agent identities can also read configuration data of other agent profiles. The vulnerability is fixed in OpenAM version 16.1.4.