Skip to main content
CVE-2026-124485VulnerabilityPublished

OpenEMR before 8.3.0 contains an authorization bypass vulnerability in the patient portal onsitedocuments API that

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-124485· High 7.1

Not known to be exploited · CVSS 7.1 High : upgrade to 8.3.0 soon.

Data as of 8 Nov 2026, 17:51 UTC

CVSS 4.0 base score
7.1High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (VulnCheck)CVSS 4.07.1
CNA (VulnCheck)CVSS 3.16.5
Patch
Available – fixed in 8.3.0
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:N/VA:N/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 8 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 8 Nov 2026.

What to do

Upgrade openemr and openemr/openemr to 8.3.0.

Affected software

ProductAffectedFixed in
openemropenemrAffected
  • <8.3.0
Fixed in
  • 8.3.0
GitHubopenemr/openemrpkg:github/openemr/openemrOther threatsAffected
  • <8.3.0
Fixed in
  • 8.3.0

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A fix is available in OpenEMR version 8.3.0 and later. Users should upgrade to version 8.3.0 or newer to remediate this authorization bypass vulnerability. No vendor advisory or patch links were provided, so confirm patch availability from official OpenEMR sources before upgrading.

Description

OpenEMR versions before 8.3.0 have an authorization bypass vulnerability in the patient portal onsitedocuments API. This flaw allows authenticated patients to access documents belonging to other patients by manipulating query parameters to bypass patient scoping and locked filters. Sensitive information such as consent bodies, signatures, file paths, and template data may be exposed. The vulnerability has a CVSS 3.1 base score of 6.5, indicating a medium severity impact.

References

Community reviews

Loading reviews…