Skip to main content
CVE-2026-124482VulnerabilityPublished

OpenEMR before 8.4.0 contains an authorization bypass allowing low-privileged SMART standalone-launch users to bind

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-124482· High 7.1

Not known to be exploited · CVSS 7.1 High : upgrade to 8.4.0 soon.

Data as of 8 Nov 2026, 17:51 UTC

CVSS 4.0 base score
7.1High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (VulnCheck)CVSS 4.07.1
CNA (VulnCheck)CVSS 3.16.5
Patch
Available – fixed in 8.4.0
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:N/VA:N/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 8 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 8 Nov 2026.

What to do

Upgrade openemr and openemr/openemr to 8.4.0.

Affected software

ProductAffectedFixed in
openemropenemrAffected
  • <8.4.0
Fixed in
  • 8.4.0
GitHubopenemr/openemrpkg:github/openemr/openemrOther threatsAffected
  • <8.4.0
Fixed in
  • 8.4.0

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A fix is available in OpenEMR version 8.4.0 and later. Users should upgrade to version 8.4.0 or newer to remediate this authorization bypass vulnerability. No vendor advisory or patch link is provided in the input, so verify the patch status with the official OpenEMR sources before applying.

Description

OpenEMR versions prior to 8.4.0 contain an authorization bypass vulnerability that allows low-privileged SMART standalone-launch users to bind arbitrary patient UUIDs into the OAuth token context. This flaw enables attackers with only the patients|demo ACL to select a victim during authorization and access that patient's clinical notes and documents via patient-scoped FHIR endpoints.

References

Community reviews

Loading reviews…