Skip to main content
VulnerabilityPublished

CVE-2026-124482: openemr · Insecure Direct Object Reference

Affects openemrSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 7.1 High : upgrade to 8.4.0 soon.

Data as of 8 Nov 2026, 13:36 UTC

CVSS 4.0 base score
7.1High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (VulnCheck)CVSS 4.07.1
CNA (VulnCheck)CVSS 3.16.5
Patch
Available – fixed in 8.4.0
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:N/VA:N/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 8 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 8 Nov 2026.

What to do

Upgrade openemr to 8.4.0.

Affected software

ProductAffectedFixed in
openemropenemrAffected
  • <8.4.0
Fixed in
  • 8.4.0

AI-suggested

Upgrade OpenEMR to version 8.4.0 or later, where this authorization bypass vulnerability is fixed. No other mitigations are specified or required once the official fix is applied.

Description

OpenEMR versions prior to 8.4.0 contain an authorization bypass vulnerability that allows low-privileged SMART standalone-launch users to bind arbitrary patient UUIDs into the OAuth token context. This flaw enables attackers with only the patients|demo ACL to select and access clinical notes and documents of other patients via patient-scoped FHIR endpoints. The issue is fixed in version 8.4.0.

References

Community reviews

Loading reviews…