Parse Server 8.6.109 before 8.6.116 and 9.10.6-alpha.1 before 9.10.7-alpha.2 contains an information disclosure
Source GCVE Database
Not known to be exploited · CVSS 2.3 Low : upgrade to 9.10.7-alpha.2 when convenient.
Data as of 8 Nov 2026, 18:17 UTC
Thin evidence
One scorer or none| CNA (VulnCheck) | CVSS 4.0 | 2.3 |
|---|---|---|
| CNA (VulnCheck) | CVSS 3.1 | 3.1 |
- Patch
- Available – fixed in 9.10.7-alpha.2, 8.6.116
CVSS:4.0/AV:N/AC:L/AT:P/PR:L/UI:N/VC:L/VI:N/VA:N/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 8 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 8 Nov 2026.
What to do
Upgrade parse-server to 9.10.7-alpha.2; parse-server to 8.6.116; parse-server to 9.10.7-alpha.2 or 8.6.116.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| parse-communityparse-server | Affected
| Fixed in
|
| parse-communityparse-server | Affected
| Fixed in
|
npmparse-serverpkg:npm/parse-serverOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
A fix is available in Parse Server versions 8.6.116 and 9.10.7-alpha.2 and later. Users should upgrade to these or newer versions to remediate this vulnerability. No other mitigation or workaround is indicated.
Description
Parse Server versions 8.6.109 before 8.6.116 and 9.10.6-alpha.1 before 9.10.7-alpha.2 have an information disclosure vulnerability. This flaw allows attackers with write but not read access to infer the presence of protected fields by observing markers in create or update responses that indicate whether fields are deleted. The vulnerability has a low severity score and no known exploits in the wild.