Skip to main content
VulnerabilityPublished

CVE-2026-124425: parse-server · Observable Discrepancy

Affects parse-serverSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 2.3 Low : upgrade to 9.10.7-alpha.2 when convenient.

Data as of 8 Nov 2026, 13:50 UTC

CVSS 4.0 base score
2.3Low
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (VulnCheck)CVSS 4.02.3
CNA (VulnCheck)CVSS 3.13.1
Patch
Available – fixed in 9.10.7-alpha.2, 8.6.116
CVSS:4.0/AV:N/AC:L/AT:P/PR:L/UI:N/VC:L/VI:N/VA:N/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 8 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 8 Nov 2026.

What to do

Upgrade parse-server to 9.10.7-alpha.2; parse-server to 8.6.116; parse-server to 9.10.7-alpha.2 or 8.6.116.

Affected software

ProductAffectedFixed in
parse-communityparse-serverAffected
  • >=9.10.6-alpha.1 <9.10.7-alpha.2
Fixed in
  • 9.10.7-alpha.2
parse-communityparse-serverAffected
  • >=8.6.109 <8.6.116
Fixed in
  • 8.6.116
npmparse-serverpkg:npm/parse-serverOther threatsAffected
  • >=9.10.6-alpha.1 <9.10.7-alpha.2
  • >=8.6.109 <8.6.116
Fixed in
  • 9.10.7-alpha.2
  • 8.6.116

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade parse-server to version 8.6.116 or later, or 9.10.7-alpha.2 or later, where this vulnerability has been fixed. No additional mitigations are indicated.

Description

Parse Server versions 8.6.109 through 8.6.115 and 9.10.6-alpha.1 through 9.10.7-alpha.1 contain an information disclosure vulnerability. This flaw allows attackers with write access but without read access to infer whether certain protected fields are set by observing markers in create or update responses. The vulnerability was fixed in versions 8.6.116 and 9.10.7-alpha.2.

References

Community reviews

Loading reviews…