phpMyFAQ before 4.1.11 contains an insufficient authorization vulnerability that allows delegated administrators
Source GCVE Database
Not known to be exploited · CVSS 7.0 High : upgrade to 4.1.11 soon.
Data as of 8 Nov 2026, 18:05 UTC
Thin evidence
One scorer or none| CNA (VulnCheck) | CVSS 4.0 | 7.0 |
|---|---|---|
| CNA (VulnCheck) | CVSS 3.1 | 6.5 |
- Patch
- Available – fixed in 4.1.11
CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:N/VC:N/VI:H/VA:H/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 8 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 8 Nov 2026.
What to do
Upgrade phpMyFAQ to 4.1.11.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| thorstenphpMyFAQ | Affected
| Fixed in
|
AI-suggested
Upgrade phpMyFAQ to version 4.1.11 or later where this authorization vulnerability is fixed. No other mitigation or temporary workaround is indicated by the available data.
Description
phpMyFAQ versions before 4.1.11 have an insufficient authorization vulnerability that allows delegated administrators with only GROUP_DELETE permission to delete groups with higher privileges. This can lead to removal of privileged groups, their memberships, and permission mappings.