Skip to main content
CVE-2026-120318VulnerabilityPublished

Product Gallery Slider & Additional Variation Images for WooCommerce 2.3.23 before 2.3.26 contains a missing

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-120318· High 8.6

Not known to be exploited · CVSS 8.6 High : upgrade to 2.3.26 soon.

Data as of 2 Nov 2026, 16:58 UTC

CVSS 4.0 base score
8.6High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (VulnCheck)CVSS 4.08.6
CNA (VulnCheck)CVSS 3.17.2
Patch
Available – fixed in 2.3.26
CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 2 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2 Nov 2026.

What to do

Upgrade Product Gallery Slider & Additional Variation Images for WooCommerce to 2.3.26.

Affected software

ProductAffectedFixed in
CodeixerProduct Gallery Slider & Additional Variation Images for WooCommerceAffected
  • >=2.3.23 <2.3.26
Fixed in
  • 2.3.26

AI-suggested

If you cannot patch yet, restrict Shop Manager privileges and monitor for suspicious activity related to Codestar backup AJAX actions.

Description

A missing authorization vulnerability exists in Product Gallery Slider & Additional Variation Images for WooCommerce versions 2.3.23 up to but not including 2.3.26. This flaw affects Codestar backup AJAX actions (csf-export, csf-import, csf-reset), allowing Shop Managers to exploit the csf_backup_nonce from the settings page and manipulate WordPress options arbitrarily, including wp_user_roles. This can lead to privilege escalation to administrator.

References

Community reviews

Loading reviews…