Skip to main content
CVE-2024-47541VulnerabilityPublished Updated

SUSE · security update for gstreamer1-plugins-base

Affects SUSESource GCVE Database

0

Mentioned vulnerabilities

Not known to be exploited : upgrade the Red Hat redhat/gstreamer1-plugins-base package to 9.8 or 9.6 when convenient.

Data as of 26 Oct 2026, 08:30 UTC

Severity
Medium

Rated by Threat Radar · No CVSS score from NVD or the CNA

EPSS
1.3% chance of exploitation in 30 days – higher than 71% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 9.8, 9.6

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 13 May 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade the Red Hat redhat/gstreamer1-plugins-base package to 9.8 or 9.6.

Affected software

ProductAffectedFixed in
Red Hatredhat/gstreamer1-plugins-basepkg:rpm/redhat/gstreamer1-plugins-baseOther threatsAffected
  • >=9.0 <9.6
  • >=9.6 <9.8
Fixed in
  • 9.6
  • 9.8

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Security updates addressing these vulnerabilities are available for Red Hat Enterprise Linux 9 and its extended update and lifecycle support versions. Users should apply the official patches provided by Red Hat as detailed in the Red Hat advisory RHSA-2025:7243. For update instructions, refer to Red Hat's official documentation at https://access.redhat.com/articles/11258. No additional mitigation steps are indicated by the vendor advisory.

Description

Multiple moderate severity security vulnerabilities have been identified in the gstreamer1-plugins-base package used in Red Hat Enterprise Linux 9. These include out-of-bounds reads and writes, as well as NULL-pointer dereferences in various parsers such as ID3v2, SSA subtitle, format_channel_mask, and LRC subtitle parsers. Red Hat has released security updates addressing these issues for Red Hat Enterprise Linux 9 and its extended update and lifecycle support versions.

References

Community reviews

Loading reviews…