Skip to main content
CVE-2026-18297VulnerabilityPublished Updated

Red Hat Security Advisory: gstreamer1-plugins-base security update

Affects Red Hat gstreamer1-plugins-baseSource GCVE Database

0
Compare
Authoritative record:CVE-2026-18297· High 7.8

Not known to be exploited · CVSS 7.8 High : upgrade Red Hat gstreamer1-plugins-base to 9.6.1 soon.

Data as of 31 Oct 2026, 11:06 UTC

CVSS 3.0 base score
7.8High
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 9.6.1
CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 20 Aug 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Red Hat gstreamer1-plugins-base to 9.6.1.

Affected software

ProductAffectedFixed in
Red Hat Product Security Red HatAffected
  • >=9.6 <9.6.1
Fixed in
  • 9.6.1

AI-suggested

Red Hat has released updated gstreamer1-plugins-base packages for Red Hat Enterprise Linux 9.6 Extended Update Support and related variants. Users should apply these official updates promptly to remediate the vulnerability. For detailed update instructions, refer to Red Hat's advisory and article at https://access.redhat.com/articles/11258. No additional mitigation steps are indicated by the vendor advisory.

Description

A security vulnerability (CVE-2026-18297) in the gstreamer1-plugins-base package of Red Hat Enterprise Linux 9.6 allows arbitrary code execution due to a buffer overflow in OGG file parsing. Red Hat has issued an important security update to address this issue in multiple architectures and variants of RHEL 9.6. The vulnerability is rated as having a high severity impact.

References

Community reviews

Loading reviews…