Skip to main content
CVE-2026-73433VulnerabilityPublished Updated

Red Hat Security Advisory: gstreamer1-plugins-good security update

Affects Red Hat gstreamer1-plugins-goodSource GCVE Database

0
Compare

Mentioned vulnerabilities

Authoritative record:CVE-2026-73433· Medium 6.6

Not known to be exploited · CVSS 6.6 Medium : upgrade Red Hat gstreamer1-plugins-good to 1.28.6 when convenient.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
6.6Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 4% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.28.6
CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 12 Aug 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade gst-plugins-good to 1.28.6.

Affected software

ProductAffectedFixed in
GStreamergst-plugins-goodAffected
  • <1.28.6
Fixed in
  • 1.28.6

AI-suggested

Red Hat has released updated gstreamer1-plugins-good packages for Red Hat Enterprise Linux 9.6 Extended Update Support that fix these vulnerabilities. Users should apply the security update as described in Red Hat advisory RHSA-2026:68644 and the referenced article https://access.redhat.com/articles/11258. No additional mitigation steps are indicated by the vendor.

Description

Two security vulnerabilities were identified in the gstreamer1-plugins-good package used in Red Hat Enterprise Linux 9.6 Extended Update Support. The first is an unsigned integer underflow in avidemux FUJIFILM strd parsing leading to out-of-bounds read/write (CVE-2026-73433). The second is an out-of-bounds read in avidemux vprp video field descriptor parsing (CVE-2026-73434). These issues could potentially lead to memory corruption. Red Hat has released updated packages to address these vulnerabilities.

References

Community reviews

Loading reviews…