Skip to main content
CVE-2026-84268VulnerabilityPublished Updated

Red Hat Security Advisory: gvfs security update

Affects Red Hat gvfsSource GCVE Database

0
Compare

Mentioned vulnerabilities

Authoritative record:CVE-2026-84268· High 8.8

Not known to be exploited · CVSS 8.8 High : upgrade Red Hat gvfs to 1.60.2 soon.

Data as of 6 Nov 2026, 03:05 UTC

CVSS 3.1 base score
8.8High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (redhat)CVSS 3.18.8
Patch
Available – fixed in 1.60.2
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 1 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.

What to do

Upgrade gvfs to 1.60.2.

Affected software

ProductAffectedFixed in
GNOMEgvfsAffected
  • <1.60.2
Fixed in
  • 1.60.2

AI-suggested

Red Hat has released updated gvfs packages for Red Hat Enterprise Linux 9.2 and related variants that address these vulnerabilities. Users should apply the updates as detailed in the Red Hat advisory (https://access.redhat.com/articles/11258) to remediate these issues. No additional mitigation steps are indicated beyond applying the official patches.

Description

Red Hat has issued a security advisory for GVFS, the GNOME Desktop Virtual File System layer, addressing two vulnerabilities: a heap-based buffer overflow in the SFTP read_reply() function (CVE-2026-84268) and a race condition in gvfs-admin socket ownership that permits local root escalation (CVE-2026-88924). These vulnerabilities affect Red Hat Enterprise Linux 9.2 and related variants. The advisory rates the impact as Important and provides updated packages to remediate the issues.

References

Community reviews

Loading reviews…