Skip to main content
CVE-2024-38473VulnerabilityPublished Updated

Red Hat Security Advisory: httpd security update

Affects Red HatSource GCVE Database

0

Mentioned vulnerabilities

Not known to be exploited · public detection template (Nuclei) · 25% EPSS : upgrade to 9.2.10 when convenient.

Data as of 25 Oct 2026, 19:02 UTC

Severity
Medium

Rated by Threat Radar · No CVSS score from NVD or the CNA

EPSS
25.8% chance of exploitation in 30 days – higher than 97% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 9.2.10

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 6 Aug 2024

  2. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  3. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  4. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-25.

What to do

Upgrade redhat/httpd to 9.2.10.

Affected software

ProductAffectedFixed in
Red Hatredhat/httpdpkg:rpm/redhat/httpdOther threatsAffected
  • =9.2
  • <9.2.10
Fixed in
  • 9.2.10

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Red Hat has released updated httpd packages that fix these vulnerabilities. Users of affected Red Hat Enterprise Linux 9.2 Extended Update Support and related variants should apply the security update as described in the Red Hat advisory RHSA-2024:5001. Refer to https://access.redhat.com/articles/11258 for update instructions. No additional mitigation steps are indicated beyond applying the official patch.

Description

Red Hat has issued a security advisory for the Apache HTTP Server (httpd) packages addressing two vulnerabilities: an encoding problem in mod_proxy (CVE-2024-38473) and a potential server-side request forgery (SSRF) in mod_rewrite (CVE-2024-39573). These issues affect Red Hat Enterprise Linux 9.2 Extended Update Support and related variants. The update is rated as having a moderate security impact. Red Hat has released updated packages to fix these vulnerabilities.

References

Community reviews

Loading reviews…