Skip to main content
CVE-2024-11029VulnerabilityPublished Updated

SUSE ipa · security update for ipa

Affects SUSE ipaSource GCVE Database

0
Authoritative record:CVE-2024-11029· Medium 5.5

Not known to be exploited · CVSS 5.5 Medium : upgrade the Red Hat redhat/ipa package to 9.5.3 when convenient.

Data as of 26 Oct 2026, 10:12 UTC

CVSS 3.1 base score
5.5Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 13% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 9.5.3
CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 15 Jan 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade the Red Hat redhat/ipa package to 9.5.3.

Affected software

ProductAffectedFixed in
Red Hatredhat/ipapkg:rpm/redhat/ipaOther threatsAffected
  • <9.5.3
Fixed in
  • 9.5.3

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A security update is available from Red Hat to address this vulnerability. Users should apply the update as described in Red Hat advisory RHSA-2025:0334 and the referenced article https://access.redhat.com/articles/11258. No additional mitigation steps are indicated beyond applying the official patch.

Description

A security update addresses a vulnerability in Red Hat Identity Management (IdM) where administrative user data could be leaked through the systemd journal. This issue is tracked as CVE-2024-11029 and affects Red Hat Enterprise Linux 9 and related packages. The vulnerability has been rated as moderate severity by Red Hat. A patch is available to remediate this issue.

References

Community reviews

Loading reviews…