Skip to main content
CVE-2026-4430VulnerabilityPublished Updated

Red Hat Security Advisory: libreoffice security update

Affects Red Hat libreofficeSource GCVE Database

0
Compare
Authoritative record:CVE-2026-4430· Medium 5.4

Public exploit available · CVSS 5.4 Medium : upgrade Red Hat libreoffice to 26.2.3 or 25.8.7 as a priority.

Data as of 6 Nov 2026, 02:32 UTC

CVSS 4.0 base score
5.4Medium
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 26.2.3, 25.8.7
CVSS:4.0/AV:L/AC:L/AT:N/PR:N/UI:P/VC:L/VI:L/VA:H/SC:N/SI:N/SA:N/E:P

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 7 May 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: evidence found.

    CVSS exploit maturity: proof of concept public

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), CVSS vector, the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.

What to do

Upgrade LibreOffice to 26.2.3 or 25.8.7.

Affected software

ProductAffectedFixed in
The Document FoundationLibreOfficeAffected
  • >=26.2 <26.2.3
Fixed in
  • 26.2.3
The Document FoundationLibreOfficeAffected
  • >=25.8 <25.8.7
Fixed in
  • 25.8.7
Debiandebian/libreofficepkg:deb/debian/libreofficeOther threatsAffected
  • =26.2
  • =25.8
Fixed in–

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Red Hat has released an official security update for LibreOffice in Red Hat Enterprise Linux 9.4 and related variants that fixes this vulnerability. Users should apply the update as described in Red Hat advisory RHSA-2026:38507 and the referenced article https://access.redhat.com/articles/11258 to remediate this issue. No additional mitigation steps are indicated.

Description

A denial of service vulnerability (CVE-2026-4430) exists in LibreOffice when processing crafted OOXML documents. This issue affects LibreOffice as packaged by Red Hat for various Red Hat Enterprise Linux 9.4 variants. The vulnerability allows an attacker to cause a denial of service condition by supplying maliciously crafted OOXML files. Red Hat has released an update to address this issue.

References

Community reviews

Loading reviews…