Skip to main content
CVE-2026-8357VulnerabilityPublished Updated

Red Hat Security Advisory: libreoffice security update

Affects Red Hat libreofficeSource GCVE Database

0
Compare
Authoritative record:CVE-2026-8357· Medium 5.4

Public exploit available · CVSS 5.4 Medium.

Data as of 6 Nov 2026, 03:17 UTC

CVSS 4.0 base score
5.4Medium
How severe the flaw is on the 0–10 CVSS scale.
CVSS:4.0/AV:L/AC:L/AT:N/PR:N/UI:P/VC:L/VI:L/VA:H/SC:N/SI:N/SA:N/E:P

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 15 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: evidence found.

    CVSS exploit maturity: proof of concept public

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), CVSS vector, the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.

What to do

Affected software

ProductAffectedFixed in
The Document FoundationLibreOfficeAffected
  • =26.2
Fixed in–
Debiandebian/libreofficepkg:deb/debian/libreofficeOther threatsAffected
  • =26.2
Fixed in–

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Red Hat has released an official security update for LibreOffice that addresses this vulnerability. Users of Red Hat Enterprise Linux 8.4 should apply the LibreOffice update (version 6.4.7.2-18.el8_4.2 or later) as provided in advisory RHSA-2026:46387. Detailed instructions for applying the update are available at https://access.redhat.com/articles/11258. No additional mitigation actions are required beyond applying this update.

Description

A heap buffer overflow vulnerability in LibreOffice Calc's formula compilation component could allow arbitrary code execution. This issue is addressed in a security update provided by Red Hat for LibreOffice packages on Red Hat Enterprise Linux 8.4. The vulnerability is identified as CVE-2026-8357 and is rated with high severity by Red Hat Product Security. The advisory recommends applying the update to remediate the issue.

References

Community reviews

Loading reviews…