Skip to main content
CVE-2025-5283VulnerabilityPublished Updated

SUSE · security update for libvpx

Affects SUSESource GCVE Database

0
Authoritative record:CVE-2025-5283· Medium 5.4

Not known to be exploited · CVSS 5.4 Medium : upgrade the Red Hat redhat/libvpx package to 9.4.1 when convenient.

Data as of 26 Oct 2026, 08:30 UTC

CVSS base score
5.4Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.6% chance of exploitation in 30 days – higher than 50% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 9.4.1

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 27 May 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade the Red Hat redhat/libvpx package to 9.4.1.

Affected software

ProductAffectedFixed in
Red Hatredhat/libvpxpkg:rpm/redhat/libvpxOther threatsAffected
  • =9.4
  • <9.4.1
Fixed in
  • 9.4.1

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Red Hat has released updated libvpx packages that address this vulnerability. Users of affected Red Hat Enterprise Linux 9.4 Extended Update Support and related variants should apply the provided security update (libvpx-1.9.0-7.el9_4.1) as detailed in the Red Hat advisory RHSA-2025:9122 and the referenced article https://access.redhat.com/articles/11258. Applying this update fully mitigates the vulnerability.

Description

The libvpx packages provide the VP8 SDK, which allows the encoding and decoding of the VP8 video codec, commonly used with the WebM multimedia container file format. Security Fix(es): * libvpx: Double-free in libvpx encoder (CVE-2025-5283) For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.

References

Community reviews

Loading reviews…