Skip to main content
CVE-2024-3446VulnerabilityPublished Updated

SUSE · security update for qemu-kvm

Affects SUSESource GCVE Database

0

Mentioned vulnerabilities

Not known to be exploited : upgrade the Red Hat redhat/qemu-kvm package to 9.5.0 when convenient.

Data as of 26 Oct 2026, 08:30 UTC

Severity
Medium

Rated by Threat Radar · No CVSS score from NVD or the CNA

EPSS
0.3% chance of exploitation in 30 days – higher than 23% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 9.5.0

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 12 Nov 2024

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade the Red Hat redhat/qemu-kvm package to 9.5.0.

Affected software

ProductAffectedFixed in
Red Hatredhat/qemu-kvmpkg:rpm/redhat/qemu-kvmOther threatsAffected
  • =9.0
  • <9.5.0
Fixed in
  • 9.5.0

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A security update fixing these vulnerabilities is available for Red Hat Enterprise Linux 9 qemu-kvm packages prior to version 9.5.0. Users should apply the official Red Hat update to affected systems to mitigate these risks. Refer to the Red Hat advisory RHSA-2024:9136 for detailed update instructions.

Description

Red Hat released a security update for qemu-kvm in Red Hat Enterprise Linux 9 addressing multiple vulnerabilities including a buffer overflow, a double free, and a denial of service. These issues affect versions prior to 9.5.0 and have been rated with moderate severity. A patch is available and should be applied to mitigate these vulnerabilities.

References

Community reviews

Loading reviews…