Skip to main content
CVE-2025-9566VulnerabilityPublished Updated

Red Hat Security Advisory: podman security update

Affects Red Hat podmanSource GCVE Database

0
Compare
Authoritative record:CVE-2025-9566· High 8.1

Not known to be exploited · CVSS 8.1 High : upgrade the Red Hat redhat/podman package to 4.9.4-18.el9_4.3 soon.

Data as of 3 Nov 2026, 05:32 UTC

CVSS 3.1 base score
8.1High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (redhat)CVSS 3.18.1
Patch
Available – fixed in 4.9.4-18.el9_4.3
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 5 Sep 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2 Nov 2026.

What to do

Upgrade the Red Hat redhat/podman package to 4.9.4-18.el9_4.3.

Affected software

ProductAffectedFixed in
Red Hatredhat/podmanpkg:rpm/redhat/podmanOther threatsAffected
  • >=4.9.4 <4.9.4-18.el9_4.3
Fixed in
  • 4.9.4-18.el9_4.3

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Red Hat has released updated podman packages that fix this vulnerability. Users of Red Hat Enterprise Linux 9.4 Extended Update Support and related variants should apply the podman update to version 4.9.4-18.el9_4.3 or later as provided in the Red Hat advisory RHSA-2025:16481. Detailed update instructions are available at https://access.redhat.com/articles/11258. Applying this update mitigates the risk of host file overwriting via the 'podman kube play' command.

Description

A security vulnerability in the podman tool, specifically in the 'podman kube play' command, may allow overwriting of host files. Podman is a container management tool part of the libpod library, used for managing pods, container images, and containers. This vulnerability is tracked as CVE-2025-9566 and affects Red Hat Enterprise Linux 9.4 Extended Update Support versions. Red Hat has issued a security advisory and released updates to address this issue.

References

Community reviews

Loading reviews…