Skip to main content
CVE-2025-9566VulnerabilityPublished Updated

Red Hat Security Advisory: podman security update

Affects Red Hat podmanSource GCVE Database

0
Compare
Authoritative record:CVE-2025-9566· High 8.1

Not known to be exploited · CVSS 8.1 High : upgrade Red Hat podman to 5.6.1 soon.

Data as of 3 Nov 2026, 05:32 UTC

CVSS 3.1 base score
8.1High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (redhat)CVSS 3.18.1
Patch
Available – fixed in 5.6.1
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 5 Sep 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2 Nov 2026.

What to do

Upgrade podman to 5.6.1.

Affected software

ProductAffectedFixed in
podmanAffected
  • >=4.0.0 <5.6.1
Fixed in
  • 5.6.1
GitHubpodmanpkg:github/podmanOther threatsAffected
  • >=4.0.0 <5.6.1
Fixed in
  • 5.6.1

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Red Hat has released a security update for podman that fixes this vulnerability. Users of Red Hat Enterprise Linux 9 and its variants should apply the update as detailed in the Red Hat advisory (https://access.redhat.com/articles/11258). No additional mitigation steps are indicated beyond applying the official patch.

Description

A security vulnerability in the podman tool, part of the libpod library used for managing container pods, has been identified. The issue involves the 'podman kube play' command, which may overwrite host files. This vulnerability is tracked as CVE-2025-9566 and affects Red Hat Enterprise Linux 9 and its variants. Red Hat has released an important security update to address this issue.

References

Community reviews

Loading reviews…