Skip to main content
CVE-2025-32365VulnerabilityPublished Updated

Red Hat Security Advisory: poppler security update

Affects Red Hat popplerSource GCVE Database

0
Compare
Authoritative record:CVE-2025-32365· Medium 4.0

Not known to be exploited · CVSS 4.0 Medium : upgrade the Debian debian/poppler package to 25.04.0 when convenient.

Data as of 5 Nov 2026, 15:49 UTC

CVSS 3.1 base score
4.0Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (mitre)CVSS 3.14.0
Patch
Available – fixed in 25.04.0
CVSS:3.1/AV:L/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 5 Apr 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.

What to do

Upgrade the Debian debian/poppler package to 25.04.0.

Affected software

ProductAffectedFixed in
Debiandebian/popplerpkg:deb/debian/popplerOther threatsAffected
  • <25.04.0
Fixed in
  • 25.04.0

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

Description

Poppler is a Portable Document Format (PDF) rendering library, used by applications such as Evince. Security Fix(es): * poppler: Out-of-Bounds Read in Poppler (CVE-2025-32365) For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.

References

Community reviews

Loading reviews…