Skip to main content
CVE-2025-7783VulnerabilityPublished Updated

Red Hat Security Advisory: RHACS 4.8.4 security and bug fix update

Affects Red Hat RHACS 4.8.4Source GCVE Database

0
Compare
Authoritative record:CVE-2025-7783· Critical 9.4

Not known to be exploited · CVSS 9.4 Critical : upgrade Red Hat form-data to 2.5.4 as a priority.

Data as of 5 Nov 2026, 16:37 UTC

CVSS 4.0 base score
9.4Critical
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (harborist)CVSS 4.09.4
Patch
Available – fixed in 2.5.4
CVSS:4.0/AV:N/AC:H/AT:N/PR:N/UI:N/VC:H/VI:H/VA:N/SC:H/SI:H/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 18 Jul 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.

What to do

Upgrade form-data to 2.5.4.

Affected software

ProductAffectedFixed in
npmform-datapkg:npm/form-dataOther threatsAffected
  • <2.5.4
  • >=3.0.0 <=3.0.3
  • >=4.0.0 <=4.0.3
Fixed in
  • 2.5.4

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Users should upgrade to Red Hat Advanced Cluster Security version 4.8.4 to apply the security patches and bug fixes. This update resolves the identified vulnerabilities and operational issues. No additional mitigation steps are indicated by the vendor advisory.

Description

Red Hat Advanced Cluster Security (RHACS) version 4.8.4 includes security and bug fixes addressing issues such as startup failures on FIPS-enabled clusters and vulnerabilities identified by Konflux CVEs, including CVE-2025-7783. Users of earlier RHACS versions are advised to upgrade to 4.8.4 to benefit from these fixes and enhancements.

References

Community reviews

Loading reviews…