Skip to main content
CVE-2026-73066VulnerabilityPublished Updated

Red Hat Security Advisory: tesseract security update

Affects Red Hat tesseractSource GCVE Database

0
Compare
Authoritative record:CVE-2026-73066· Medium 6.8

Not known to be exploited · CVSS 6.8 Medium : upgrade Red Hat tesseract to 5.5.3 when convenient.

Data as of 30 Oct 2026, 00:31 UTC

CVSS 4.0 base score
6.8Medium
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 5.5.3
CVSS:4.0/AV:L/AC:L/AT:N/PR:N/UI:A/VC:N/VI:H/VA:H/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 11 Aug 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade tesseract and tesseract-ocr/tesseract to 5.5.3.

Affected software

ProductAffectedFixed in
tesseract-ocrtesseractAffected
  • <5.5.3
Fixed in
  • 5.5.3
GitHubtesseract-ocr/tesseractpkg:github/tesseract-ocr/tesseractOther threatsAffected
  • <5.5.3
Fixed in
  • 5.5.3

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Red Hat has released updated packages for Tesseract in Red Hat Enterprise Linux 9 and its extended update support versions. Users should apply the provided security updates as described in the Red Hat advisory (RHSA-2026:67831) to remediate this vulnerability. No additional mitigation steps are indicated.

Description

A heap out-of-bounds write vulnerability (CVE-2026-73066) exists in the Tesseract OCR engine when processing crafted .traineddata files. This vulnerability affects Red Hat Enterprise Linux 9 and related distributions. Red Hat has issued an important security advisory with updates to address this issue. The vulnerability could potentially lead to memory corruption. No public exploit or CVSS score is currently provided.

References

Community reviews

Loading reviews…