VulnerabilityPublished
Security fix for GHSA-mgcc-cww5-fp2q applied in: dex 2.44.0-r12
Affects dexSource GCVE Database
0
CVSS 7.5 High : upgrade to 2.44.0-r12 soon.
Data as of 31 Oct 2026, 03:07 UTC
CVSS 3.1 base score
7.5High
How severe the flaw is on the 0–10 CVSS scale.
- Patch
- Available – fixed in 2.44.0-r12
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:HWhat to do
Upgrade dex to 2.44.0-r12.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
CleanStartdexpkg:apk/cleanstart/dexOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade affected dex package versions to 2.44.0-r12 or later to apply the security fix. Since a patch is available and the issue is resolved in this version, no additional mitigation steps are required.
Description
A high-severity security vulnerability affecting the dex package was fixed in version 2.44.0-r12. The vulnerability does not impact confidentiality or integrity but causes a significant availability impact. Versions prior to 2.44.0-r12 are affected.
References
Community reviews
Loading reviews…