Skip to main content
CVE-2026-0899VulnerabilityPublished Updated

SUSE chromium · Security update for chromium

Affects SUSE chromiumSource GCVE Database

0
Compare
Authoritative record:CVE-2026-0899· High 8.8

Not known to be exploited · CVSS 8.8 High : upgrade the SUSE suse/chromium package to 144.0.7559.132 soon.

Data as of 31 Oct 2026, 20:20 UTC

CVSS 3.1 base score
8.8High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.4% chance of exploitation in 30 days – higher than 35% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 144.0.7559.132
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 20 Jan 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.

What to do

Upgrade the SUSE suse/chromium package to 144.0.7559.132.

Affected software

ProductAffectedFixed in
SUSEsuse/chromiumpkg:rpm/suse/chromiumOther threatsAffected
  • <144.0.7559.132
Fixed in
  • 144.0.7559.132

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A security update fixing these vulnerabilities is available in Chromium version 144.0.7559.132. Users and administrators should upgrade to this version or later to mitigate the risks. No additional mitigation steps are indicated by the vendor advisory.

Description

Multiple security vulnerabilities have been identified and fixed in Chromium versions prior to 144.0.7559.132. These vulnerabilities include heap buffer overflow, type confusion, race conditions, out-of-bounds memory access, use-after-free, and incorrect security UI implementations. The flaws could lead to remote code execution and memory corruption when processing crafted web content. A security update addressing these issues is available.

References

Community reviews

Loading reviews…