Skip to main content
CVE-2026-78891VulnerabilityPublished Updated

SUSE chromium · Security update for chromium

Affects SUSE chromiumSource GCVE Database

0
Compare
Authoritative record:CVE-2026-78891· High 8.8

Not known to be exploited · CVSS 8.8 High : upgrade the SUSE suse/chromium package to 152.0.7977.64 soon.

Data as of 31 Oct 2026, 08:20 UTC

CVSS 3.1 base score
8.8High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.5% chance of exploitation in 30 days – higher than 47% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 152.0.7977.64
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 25 Aug 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade the SUSE suse/chromium package to 152.0.7977.64.

Affected software

ProductAffectedFixed in
SUSEsuse/chromiumpkg:rpm/suse/chromiumOther threatsAffected
  • <152.0.7977.64
Fixed in
  • 152.0.7977.64

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A security update is available in Chromium version 152.0.7977.64. Users and administrators should apply this update promptly to remediate the vulnerabilities. The vendor advisory confirms the availability of this official fix.

Description

A security update for Chromium version 152.0.7977.64 addresses multiple critical vulnerabilities including use-after-free, buffer overflows, type confusion, race conditions, improper input validation, incorrect authorization, information leaks, and memory corruption across various components such as ANGLE, Aura, Chromecast, Views, V8, GPU, and others. These vulnerabilities could allow attackers to cause memory corruption, unauthorized access, or information disclosure. The update was released by the SUSE Product Security Team on 2026-08-25.

References

Community reviews

Loading reviews…